Fehlermeldungen in ReGuest
Zu folgenden Fehlermeldungen finden Sie hier eine Antwort:
- 1 Error From Service: cart unavailable, reason: RestrictionCTA, value: 1, date: 2021-07-22, roomtype: 27862, rate: 3971, package: 0, code: 6
- 2 Error From Service: cart unavailable, reason: RestrictionClosed, value: 1, date: 2021-07-28, roomtype: 27862, rate: 3971, package: 0, code: 8
- 3 Error From Service: cart unavailable, reason: RestrictionQuota, value: 0, date: 2021-07-28, roomtype: 27862, rate: 3971, package: 0, code: 5
- 4 Error From Service: cart unavailable, reason: IncorrectAllocation, value: 3, date: 2021-09-10, roomtype: 30042, rate: 6267, package: 0, code: 19
- 5 Error From Service: cart unavailable, reason: RestrictionMaxLOS, value: 3, date: 2021-07-22, roomtype: 27862, rate: 3971, package: 0, code: 4
- 6 Error From Service: cart unavailable, reason: RestrictionMinLOS, value: 10, date: 2021-07-23, roomtype: 27862, rate: 3971, package: 0, code: 3
- 7 Vioma requires a Guest Address with at least a Country set
- 8 1 Persons are not auto-assignable to 2 Rooms
- 9 Error From Service: No RatePlanCode or PackageID set in Reservation
- 10 Was kann ich machen, damit dieser Fehler nicht erneut vorkommt?
- 11 Error From Service: RateNotExist
Error From Service: cart unavailable, reason: RestrictionCTA, value: 1, date: 2021-07-22, roomtype: 27862, rate: 3971, package: 0, code: 6
Fehlermeldung:
Error From Service: cart unavailable, reason: RestrictionCTA, value: 1, date: 2021-07-22, roomtype: 27862, rate: 3971, package: 0, code: 6
Ursache:
In der Rate 3971 ist ein CTA am 22.07.2021 für das Zimmer 27862 gesetzt.
Erneuter Push möglich nach Fehlerbehebung?
Ja, wenn die Restriktion in der CST PRO entfernt wurde.
Error From Service: cart unavailable, reason: RestrictionClosed, value: 1, date: 2021-07-28, roomtype: 27862, rate: 3971, package: 0, code: 8
Fehlermeldung:
Error From Service: cart unavailable, reason: RestrictionClosed, value: 1, date: 2021-07-28, roomtype: 27862, rate: 3971, package: 0, code: 8
Ursache:
In der Rate 3971 ist ein Closed am 28.07.2021 für das Zimmer 27862 gesetzt.
Erneuter Push möglich nach Fehlerbehebung?
Ja, wenn die Restriktion in der CST PRO entfernt wurde.
Error From Service: cart unavailable, reason: RestrictionQuota, value: 0, date: 2021-07-28, roomtype: 27862, rate: 3971, package: 0, code: 5
Fehlermeldung:
Error From Service: cart unavailable, reason: RestrictionQuota, value: 0, date: 2021-07-28, roomtype: 27862, rate: 3971, package: 0, code: 5
Ursache:
Es gibt am 28.07.2021 in der Rate 3971 für das Zimmer 27862 kein Kontingent mehr.
Erneuter Push möglich nach Fehlerbehebung?
Ja, wenn die Restriktion in der CST entfernt wurde.
Error From Service: cart unavailable, reason: IncorrectAllocation, value: 3, date: 2021-09-10, roomtype: 30042, rate: 6267, package: 0, code: 19
Ursache:
Bei der Anfrage der Verfügbarkeiten aus ReGuest an die CST PRO wurden nur 2 Erwachsene angefragt. Kinder wurden hier nicht angefragt. Bei dem Angebot sowie bei der Buchung in ReGuest sind Kinder wohl manuell hinterlegt worden. Leider kann ReGuest nur das Pushen, was auch angefragt wurde. Wenn Kinder mit in das Angebot sollen, müssen diese auch im Varianten-Assistenten abgefragt werden, da sonst der Push nicht funktioniert.
Erneuter Push möglich nach Fehlerbehebung?
Nein, die Buchung muss manuell im PMS eingetragen werden.
Error From Service: cart unavailable, reason: RestrictionMaxLOS, value: 3, date: 2021-07-22, roomtype: 27862, rate: 3971, package: 0, code: 4
Ursache:
In der Rate 3971 ist ein MaxLS von 3 Tagen am 22.07.2021 für das Zimmer 27862.
Erneuter Push möglich nach Fehlerbehebung?
Ja, wenn die Restriktion in der CST PRO entfernt wurde.
Error From Service: cart unavailable, reason: RestrictionMinLOS, value: 10, date: 2021-07-23, roomtype: 27862, rate: 3971, package: 0, code: 3
Ursache:
In der Rate 3971 ist ein MinLS von 10 Tagen am 23.07.2021 für das Zimmer 27862.
Erneuter Push möglich nach Fehlerbehebung?
Ja, wenn die Restriktion in der CST entfernt wurde.
Vioma requires a Guest Address with at least a Country set
Ursache:
In den Stammdaten (ReGuest) ist keine Gastadresse hinterlegt.
Erneuter Push möglich nach Fehlerbehebung?
Ja, wenn die Adresse eingetragen wurde.
LÖSUNG:
Navigieren Sie bei der fehlgeschlagenen Buchung zum Reiter Gast:
2. Klicken Sie in den Stammdaten beim Feld Postadressen auf den Button “Postadresse hinzufügen”:
3. Wählen Sie im Drop-Down Feld ein Land aus und klicken auf den Button “Erstellen”:
1 Persons are not auto-assignable to 2 Rooms
Ursache:
Im Angebot bzw. der Buchung ist nur eine Person für 2 Zimmer hinterlegt.
Erneuter Push möglich nach Fehlerbehebung?
Nein, die Buchung muss manuell im PMS eingetragen werden.
Error From Service: No RatePlanCode or PackageID set in Reservation
Ursache:
Im Angebot wurde kein Tarif automatisch hinterlegt.
Erneuter Push möglich nach Fehlerbehebung?
Nein, die Buchung muss manuell im PMS eingetragen werden.
Was kann ich machen, damit dieser Fehler nicht erneut vorkommt?
Prüfen Sie, ob im Angebot ein Tarif zugeordnet ist:
2. Wenn kein Tarif automatisch zugeordnet wurde, liegt es meist daran, dass eine Pauschale ausgewählt wurde, welche aber in den Einstellungen nicht als Pauschale deklariert wurde. Navigieren Sie über die Einstellungen zu Tarife und Stornobedingungen - Tarife:
3. Wählen Sie die entsprechende Pauschale aus. Wenn es sich um eine Pauschale handelt, muss immer der Haken bei Stellt in der verbundenen Preisschnittstelle ein Paket dar gesetzt sein:
Error From Service: RateNotExist
Ursache:
Die in ReGuest hinterlegte ID für die Rate stimmt nicht mit der ID aus der CST PRO überein.
Erneuter Push möglich nach Fehlerbehebung?
Ja, nachdem der Tarif korrekt in den Einstellungen hinterlegt wurde.
LÖSUNG:
Prüfen Sie hierzu, ob in den Einstellungen unter Tarife die ID in ReGuest mit der ID aus der CST PRO übereinstimmt: